<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Altus"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Altus Times"/>
		<meta name="DC.contributor" content="Altus Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Altus Times, Altus OK - www.altustimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://altustimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@TheAltusTimes" />
		<meta name="twitter:title" content=" - Altus Times - altustimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg" />
						<title>Altus Times | Altus High School&#8217;s Angela Edwards hopes to return to the court to make an impact during her senior season</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Altus Times &raquo; Feed" href="http://www.altustimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Altus Times &raquo; Comments Feed" href="http://www.altustimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Altus Times &raquo; Altus High School&#8217;s Angela Edwards hopes to return to the court to make an impact during her senior season Comments Feed" href="http://www.altustimes.com/sports/15174/altus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24467-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.altustimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.altustimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24467-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Here&#8217;s how to audition for the 2018 Summer Arts Institute' href='http://www.altustimes.com/news/15172/heres-how-to-audition-for-the-2018-summer-arts-institute' />
<link rel='next' title='Lack of service motivates &#010;resident to open Ruff Grooming' href='http://www.altustimes.com/news/15178/lack-of-service-motivates-resident-to-open-ruff-grooming' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.altustimes.com/sports/15174/altus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" />
<link rel='shortlink' href='http://www.altustimes.com/?p=15174' />
<link rel="alternate" type="application/json+oembed" href="http://www.altustimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.altustimes.com%2Fsports%2F15174%2Faltus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" />
<link rel="alternate" type="text/xml+oembed" href="http://www.altustimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.altustimes.com%2Fsports%2F15174%2Faltus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.altustimes.com/sports/15174/altus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Altus High School&#8217;s Angela Edwards hopes to return to the court to make an impact during her senior season" /><meta property="og:description" 	content="When Angela Edwards has been on the court for the Altus Lady Bulldogs basketball team," /><meta property="og:image" 		content="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.altustimes.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-12']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Ryan Lewis - ryan@altustimes.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=99474539"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-15174 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264010&cs=17ab4237b2&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24467.p831.sites.pressdns.com/wp-content/uploads/2016/05/altus.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Altus Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://www.midtc.com/ecore/pdf/altus/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.altustimes.com" title="Altus Times Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.altustimes&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/au/app/the-altus-times/id1047399044?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="16" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4372"><a href="http://www.altustimes.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="http://www.altustimes.com/about-us">About Us</a></li>
	<li id="menu-item-4382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4382"><a href="http://www.altustimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4383"><a href="http://www.altustimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4387"><a href="http://www.facebook.com/pages/Altus-Times/123778499231">Altus Times on Facebook</a></li>
	<li id="menu-item-4388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4388"><a href="http://twitter.com/TheAltusTimes">Altus Times on Twitter</a></li>
	<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4384"><a href="http://www.altustimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4385"><a href="http://www.altustimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4386"><a href="http://www.altustimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4373"><a href="http://www.altustimes.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-7267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7267"><a href="http://www.altustimes.com/president">President Trump</a></li>
	<li id="menu-item-4389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4389"><a href="http://www.altustimes.com/archives">Archives</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="http://www.altustimes.com/circulars">Circulars</a></li>
	<li id="menu-item-4396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4396"><a href="http://www.myinvestkit.com/altustimes.com/">Finance</a></li>
	<li id="menu-item-4391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4391"><a href="http://www.altustimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4392"><a href="http://www.altustimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4393"><a href="http://www.altustimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a href="http://www.altustimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4395"><a href="http://www.altustimes.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4374"><a href="http://www.altustimes.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://www.altustimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4398"><a href="http://www.altustimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5667"><a href="http://pro32.ap.org/altustimes">Pro32</a></li>
	<li id="menu-item-5668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5668"><a href="http://summergames.ap.org/altustimes">AP Olympics Coverage</a></li>
	<li id="menu-item-5669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669"><a href="http://racing.ap.org/altustimes">Auto Racing</a></li>
	<li id="menu-item-5670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5670"><a href="http://collegebasketball.ap.org/altustimes">College Basketball</a></li>
	<li id="menu-item-5671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5671"><a href="http://collegefootball.ap.org/altustimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4380"><a href="http://www.legacy.com/obituaries/altustimes">Obituaries</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4375"><a href="http://www.altustimes.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4399" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4399"><a href="http://www.altustimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4376"><a href="http://www.altustimes.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5254"><a href="http://www.altustimes.com/games">Puzzles &#038; Games</a></li>
	<li id="menu-item-4400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4400"><a href="http://www.altustimes.com/comics">Comics</a></li>
	<li id="menu-item-4401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4401"><a href="http://www.altustimes.com/contests">Contests</a></li>
	<li id="menu-item-4402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4402"><a href="http://www.altustimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4404"><a href="http://www.altustimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="http://www.altustimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="http://www.altustimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4407"><a href="http://www.altustimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4408"><a href="http://www.altustimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4409"><a href="http://www.altustimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4377"><a href="http://www.altustimes.com/calendar">Calendar</a></li>
<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4378"><a href="http://www.altustimes.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4415"><a href="http://www.altustimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4413"><a href="http://www.altustimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="http://www.altustimes.com/tvgames">Games</a></li>
	<li id="menu-item-4411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4411"><a href="http://www.altustimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-4412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4412"><a href="http://www.altustimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="http://www.altustimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4419"><a href="http://www.altustimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4414"><a href="http://www.altustimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4416"><a href="http://www.altustimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4417"><a href="http://www.altustimes.com/tvsearch">TV Search</a></li>
	<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="http://www.altustimes.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-4379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4379"><a href="http://local.altustimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-15174" class="post-15174 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.altustimes.com/sports/15174/altus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" title="9:30 am" rel="bookmark"><time class="entry-date" datetime="2017-12-28T09:30:20+00:00">December 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.altustimes.com/author/englewoodindependent" title="View all posts by altustimes" rel="author">altustimes</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Altus High School&#8217;s Angela Edwards hopes to return to the court to make an impact during her senior season</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.altustimes.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Ryan Lewis - ryan@altustimes.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p>When Angela Edwards has been on the court for the Altus Lady Bulldogs basketball team, she has been a solid option for coaches Stacie Terbush and Tommy Tucker. She scored six points in the season opener against Elgin and then poured in eight during the team&#8217;s 47-34 win over Duncan.</p>
<p>Since then, Edwards has been limited, plagued by a knee injury that has kept her sidelined more often than not.</p>
<p>In that time, she has scored just three points and they all came against the Lawton MacArthur Lady Highlanders during the first round of the Lady Bulldog Classic. The rest of her time has been spent in recovery on the sidelines.</p>
<p>She attempted two free throws against Lawton Eisenhower but missed both and she said the injury has been frustrating to deal with during her senior season after having just bounced back from an ACL tear.</p>
<p>&#8220;My goal is to help the team as a whole,&#8221; Edwards said. &#8220;We want to make it to state but I am currently hurt right now which hampers the team. I try to shoot every day and work on my shot and dribbling to help us get back to where we were during my freshman year.&#8221;</p>
<p>The Lady Bulldogs have a long road ahead, falling to 1-8 after a 45-44 loss to Burkburnett on Dec. 21. The team&#8217;s record is not indicative of the skill level of this Lady Bulldogs team. Edwards said she wants to do her part and she knows that what she brings to the team can change the game.</p>
<p>&#8220;I try to replay the game in my mind,&#8221; Edwards said. &#8220;I am the go-to senior for all of the underclassmen on the court. I just want to help the team.&#8221;</p>
<p>Edwards&#8217; journey in the game of basketball started when she was just 5 years old. At the time, she wasn&#8217;t a fan of the game but she said the love she now has for basketball began developing the more she studied the game.</p>
<p>&#8220;Over time, I started watching other people in the WNBA, high school and other leagues,&#8221; Edwards said. &#8220;They made the game seem fun and interesting and that&#8217;s when I started taking it more seriously and ended up falling in love with the game.&#8221;</p>
<p>That love has since grown and it shows in the way that Edwards plays whenever she is on the court. She acts as a leader, motivator and playmaker and can ignite a run to change the momentum of the game.</p>
<p>Although she is optimistic about returning and helping the Lady Bulldogs rebound from the team&#8217;s current seven-game losing streak, Edwards said this season has been a bit more difficult than others.</p>
<p>On top of dealing with the injury, she has also had to come to terms with the death of Coach Janice Hardwick, something Edwards said has not been easy.</p>
<p>&#8220;It has been tough with the loss of our coach,&#8221; Edwards said. &#8220;But it has also made us stronger and brought us closer together. We have all been working together and we want to get back to state.&#8221;</p>
<p>While the road to the state championship tournament is not out of reach, Edwards said the team will have to work even harder in the new year for an opportunity to make it.</p>
<p>Terbush said Edwards&#8217; injury has set the team back because of Edwards&#8217; value to the team.</p>
<p>&#8220;She&#8217;s a very versatile player,&#8221; Terbush said. &#8220;She can play outside or inside so her injury really set us back. She is the most improved player I have ever had in high school. She came back from a torn ACL and kept working until she had full mobility. Her speed finally returned this year. She has a really quick jumpshot move to the left side of the bucket.&#8221;</p>
<p>Until the official results come back on her knee injury, Edwards said she is staying focused on hoping to get back on the court. She said she is proud to be a Bulldog and just wants to make an impact on the court again.</p>
<p>&#8220;It feels great to be a Bulldog,&#8221; Edwards said. &#8220;When I was starting, many people would look up to me for advice on my game and strategy on the court. I&#8217;ve stayed motivated thanks to God, my parents, the Bulldog parents and all of the coaching staff.&#8221;</p>
<p>Once her senior season is over, Edwards plans to attend Rose State College to major in Theatre Arts. Once she completes her degree there, she plans to move on to further her career.</p>
<p>The Lady Bulldogs will be back in action on Jan. 4 when they travel to Chickasha to compete in the Chickasha tournament. The team&#8217;s opponent is to be determined.</p>
<p>Reach Ryan Lewis at 580-482-1221, ext. 2076.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.altustimes.com/wp-content/uploads/2017/12/web1_Duncan-at-Altus-girls-120171227145146620.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Ryan Lewis</p>
<p>ryan@altustimes.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Ryan Lewis at 580-482-1221, ext. 2076.</p>
<p></shirttailMeta></div>
		<p>Reach Ryan Lewis at 580-482-1221, ext. 2076.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:38 am						 | 
					   <img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.altustimes.com/news/15178/lack-of-service-motivates-resident-to-open-ruff-grooming#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.altustimes.com/news/15178/lack-of-service-motivates-resident-to-open-ruff-grooming" title="Lack of service motivates &#010;resident to open Ruff Grooming" rel="bookmark">Lack of service motivates &#0010;resident to open Ruff Grooming</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.altustimes.com/news/15178/lack-of-service-motivates-resident-to-open-ruff-grooming" title="Lack of service motivates &#010;resident to open Ruff Grooming" rel="bookmark"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Ruff-Grooming-4-182x300.jpg" alt="Lack of service motivates &#0010;resident to open Ruff Grooming" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:17 am						 | 
					   <img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.altustimes.com/news/15122/15122#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.altustimes.com/news/15122/15122" title="" rel="bookmark">View Post</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.altustimes.com/news/15122/15122" title="" rel="bookmark"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Pre-School-reading-300x290.jpg" alt="" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:22 am						 | 
					   <img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.altustimes.com/news/15093/volunteers-place-wreaths-on-veterans-graves#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.altustimes.com/news/15093/volunteers-place-wreaths-on-veterans-graves" title="Volunteers place wreaths on veterans&#8217; graves" rel="bookmark">Volunteers place wreaths on veterans&#8217; graves</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.altustimes.com/news/15093/volunteers-place-wreaths-on-veterans-graves" title="Volunteers place wreaths on veterans&#8217; graves" rel="bookmark"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Wreaths-2-300x271.jpg" alt="Volunteers place wreaths on veterans&#8217; graves" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'altustimes';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.altustimes.com/sports/15174/altus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" title="Permalink to Altus High School&#8217;s Angela Edwards hopes to return to the court to make an impact during her senior season" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-15174 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.altustimes.com/news/15172/heres-how-to-audition-for-the-2018-summer-arts-institute" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.altustimes.com/news/15178/lack-of-service-motivates-resident-to-open-ruff-grooming" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/altus-ok/73521/weather-forecast/335170" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463441426875" class="aw-widget-current"  data-locationkey="335170" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://altustimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="17" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="12" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4e29e518-03c3-8a34-4131-ae9b22702010&amp;tgtid=063d080c-7793-80e4-ad90-28742e3b81e6"></script>
					<div id="4e29e518-03c3-8a34-4131-ae9b22702010"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92991"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="13" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="14" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="15" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'altustimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="18" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone Media</span><br>-->
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://AltusTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.altustimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone MEdia</span><br>-->
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/Altus-Times/123778499231?ref=ts frequency=daily" target="blank" title="Altus Times on Facebook"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Altus Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheAltusTimes" target="blank" title="Altus Times on Twitter"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Altus Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-482-1221" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-482-1221</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24467-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">218 W. Commerce,</p>
			<p style="font-family:Roboto; color:#fff;">Altus OK, 73521</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.altustimes.com%2Fsports%2F15174%2Faltus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season&t=Altus+High+School%26%238217%3Bs+Angela+Edwards+hopes+to+return+to+the+court+to+make+an+impact+during+her+senior+season" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Altus+High+School%26%238217%3Bs+Angela+Edwards+hopes+to+return+to+the+court+to+make+an+impact+during+her+senior+season&url=http%3A%2F%2Fwww.altustimes.com%2Fsports%2F15174%2Faltus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.altustimes.com%2Fsports%2F15174%2Faltus-high-schools-angela-edwards-hopes-to-return-to-the-court-to-make-an-impact-during-her-senior-season" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24467-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>